Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
connexion à une bdd hfsql c/s via windev mobile android
#1
bonjour
je suis à la recherche d'un moyen d'accès rapide à ma bdd hfsql c/s. le code que j'utilise est lourd à la connexion. VOICI LE CODE...
Code :
HLitRecherche(CompteAccès,IDCompteAccès,1)
SI HTrouve(CompteAccès) ALORS
    // Description de la connexion
    MaConnexion..Utilisateur = "LOGIN"
    MaConnexion..MotDePasse = CompteAccès.Secret//    
MaConnexion..Serveur = CompteAccès.IPAdressPoste+":"+CompteAccès.PortReseau
    MaConnexion..BaseDeDonnées = CompteAccès.BDD
    MaConnexion..Provider = hAccèsHFClientServeur
    MaConnexion..Accès = hOLectureEcriture
    MaConnexion..InfosEtendues = "Infos étendues"
    //MaConnexion..OptionsCurseur = hCurseurClient
    
    //HChangeConnexion("*",MaConnexion)
    HPasse("*","@@@@@@@@@@@@")
    Patienté1("Tentative de connexion au serveur")
    SI HOuvreConnexion(MaConnexion) ALORS
        bConnect = Vrai
        Patienté1()
OuvreFenêtreMobile(FEN_Accueil)
    FIN
    
FIN
Répondre


Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  Ecrire dans une table MYSQL depuis windev avec analyse HFsql classic Glock19 2 1,597 25-03-2019, 06:11 PM
Dernier message: Glock19
  enregistrement donnée plusieurs table HFSQL progluti13 3 1,751 17-08-2018, 04:29 PM
Dernier message: Daniel-Québec
  Impossible de démarrer le serveur HFSQL gwing 0 2,476 22-11-2017, 10:56 PM
Dernier message: gwing
  IMPRIMER TICKET SUR ANDROID jupeton 2 2,050 17-11-2017, 11:18 PM
Dernier message: jupeton
  fonction BTLEListePériphérique() windev mobile 21 STYCK007 0 2,302 16-05-2016, 01:58 PM
Dernier message: STYCK007
  Connexion HFSql rvicko 3 2,796 11-02-2016, 08:40 AM
Dernier message: Daniel-Québec
  Problème de configuration du serveur HFSQL gwing 4 3,797 14-01-2016, 10:08 PM
Dernier message: gwing
  Windev 20 - HFSQL - Crystal Reports 10 fouedusa 2 3,146 12-01-2016, 03:44 AM
Dernier message: tunidev_mybb_import2
  Evénement sur une table HFSQL/CS mk1708 5 2,174 29-12-2015, 08:52 PM
Dernier message: mk1708
  windev mobile 18 ML_espoire 6 2,617 10-10-2015, 07:12 PM
Dernier message: ML_espoire

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)