Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Probléme resultat webservice
#1
Bonjour tout le monde

Dans mon application j'utilise un Webservice sauf lors de l'execution de ce Webservice je ne recois aucun resultat

quand je test le webservice avec SOAPUI ca marche bien je ne sais pas ou est mon erreur

ci joint le code 

Code :
 
       donnée_Webservice [color=#0080ff]est[/color] [color=#0080ff]un[/color] ZMMMF_PONTBASCULE_UPDATE
       gStatut_Webservice [color=#0080ff]est[/color] [color=#0080ff]un[/color] ZMMMF_PONTBASCULE_UPDATEResponse
       donnée_Webservice.[color=#339933]I_ACTION[/color]..[color=#339933]Valeur[/color]=SansCaractère(sAction_Ajout,[color=#ff0000]"''"[/color])
    donnée_Webservice.[color=#339933]I_BRGEW[/color]..[color=#339933]Valeur[/color]=Pesée_1..[color=#339933]Valeur[/color]
    donnée_Webservice.[color=#339933]I_EBELN[/color]..[color=#339933]Valeur[/color]=SansCaractère(Num_Cde_Achat..[color=#339933]Valeur[/color],[color=#ff0000]"''"[/color])
    donnée_Webservice.[color=#339933]I_EMPTY[/color]..[color=#339933]Valeur[/color]=SansCaractère(sPesée_Plein,[color=#ff0000]"''"[/color])
    donnée_Webservice.[color=#339933]I_OPERATION[/color]..[color=#339933]Valeur[/color]=n_tick..[color=#339933]Valeur[/color]
    donnée_Webservice.[color=#339933]I_SIGNI[/color]..[color=#339933]Valeur[/color]=SansCaractère(Matricule..[color=#339933]Valeur[/color],[color=#ff0000]"''"[/color])
    donnée_Webservice.[color=#339933]I_TDLNR[/color]..[color=#339933]Valeur[/color]=SansCaractère(chauf..[color=#339933]Valeur[/color],[color=#ff0000]"''"[/color])
       gStatut_Webservice.[color=#339933]E_MESSAGE[/color]..[color=#339933]Valeur[/color]=ZMMMF_PONTBASCULE_UPDATE(donnée_Webservice)
       info(gStatut_Webservice.E_MESSAGE..Valeur)

merci pour votre aide
Répondre


Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  Creation d'un webservice karim 1 1,107 21-06-2018, 12:41 PM
Dernier message: BeyaArf
  resultat d'un webservice karim 0 871 16-06-2018, 04:15 PM
Dernier message: karim
  Appel procédure WebService - Par Programmation BeyaArf 2 1,978 19-02-2018, 12:13 PM
Dernier message: BeyaArf
  appelez un webservice par HTTP lezoucesar 1 1,361 28-12-2015, 01:21 PM
Dernier message: Daniel-Québec
  procédure qui renvoi un resultat karim 2 1,084 07-02-2014, 10:49 AM
Dernier message: jibi049
  Appel Webservice avec paramètres sous format d’un map clé/v crystalassur 1 1,436 28-09-2013, 06:28 PM
Dernier message: crystalassur
  tablesupprimmetout si aucun resultat moradsoft 4 1,249 05-08-2013, 12:05 AM
Dernier message: moradsoft
  Webservice avec tableau d'objets en paramétre cascadox 2 2,141 24-10-2012, 10:55 AM
Dernier message: cascadox
  Probleme de resultat dans champs type table [RESOLU] BobRegMan 5 1,852 21-10-2012, 11:13 AM
Dernier message: BobRegMan
  enregister le resultat d'une requête doji_lemaitre 14 7,082 31-05-2012, 05:27 PM
Dernier message: Daniel-Québec

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)