Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Icone Treeview n'apparait pas
#1
Bonjour,

J'aimerai attribuer une image à un TreeView. Pour cela je marque par exemple :

ArbreAjoute(ARBRE_Offres,sTest + TAB + OffreMercuriale.Mercuriale,"C:\Mes Sites\Web_Client_SODEXO\Exe\Web_Client_SODEXO\TV_FileXP_Red.ico")

J'ai essayé les formats ICO,PNG,JPEG,GIF, sur Mozilla/IE/Safari, et rien n’a faire, l'image n'apparait pas. Sur Safari un carré vide apparait, Mozilla Un carré avec un point rouge dedans et IE idem ... Je ne comprend pas.
#2
Bonjour,

Sur internet tous les serveurs n'aiment pas les majuscules, essayes de mettre le chemin et nom de fichier tout en minuscules.
Les noms de dossiers et nom de fichiers aussi en minuscules.

Bon dev.
Se souvenir et savoir sont deux choses différentes. Se souvenir, c'est garder en mémoire. En revanche, savoir signifie assimiler sans dépendre d'un modèle.

WD 4.1 => 23


#3
J'ai essayé :
c:\mes sites\web_client_sodexo\exe\web_client_sodexo\tv_filevista_red.ico"

Mais le problème est toujours la Sad
#4
Ca vient peut-être du format du fichier ico (16,32,64,128).... as-tu essayé avec un autre fichier ico.
Se souvenir et savoir sont deux choses différentes. Se souvenir, c'est garder en mémoire. En revanche, savoir signifie assimiler sans dépendre d'un modèle.

WD 4.1 => 23


#5
Alors j'ai essayé ico, png, jpeg, gif, et le tout en 16x16 comme ils le conseillent dans l'aide webdev. Sinon j'ai pris une image du catalogue dans la rubrique "TreeView" j'en ai essayé 2-3 dans tous les formats, et toujours le même problème :/ Vraiment étrange.


Sujets apparemment similaires…
Sujet Auteur Réponses Affichages Dernier message
  Code PHP apparait lors du test de ma page mezvin 0 2,438 13-12-2012, 06:21 AM
Dernier message: mezvin

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)